分类目录

链接

2013年五月
« 4月   6月 »
 12345
6789101112
13141516171819
20212223242526
2728293031  

近期文章

热门标签

博主推荐

现在位置:    首页 > Android > 正文
Please use Android Tools > Fix Project Properties
Android 暂无评论 阅读(1,207)

Android requires compiler compliance level 5.0 or 6.0. Found ‘1.4’ instead. Please use Android Tools > Fix Project Properties.

ERROR
Android requires compiler compliance level 5.0. Please fix project properties.错误。 加了好几个项目都如此,相当郁闷,清除、重新构建项目也不行,没办法只好请教GOOGLE大神。非常的幸运找到了解决的办法:
首先清理项目,然后按以下步骤进行:
1. 项目 右键 ->android tools ->Fix Project
2. 如果不可以,检查Project -> Properties->Java Compiler

确认JDK compliance被设置为1.6,并且enable specific seetings

 

本文版权归数据库之家所有,转载引用请完整注明以下信息:
本文作者:Bruce
本文地址:Please use Android Tools > Fix Project Properties | 数据库之家